首页 配资资讯 股票配资 期货配资 外汇配资 配资公司 配资平台 配资百科 配资案例 常见问答

指标公式

子栏目:

天赢居新浪博客谈同花顺散户金叉主力 趋势死叉主力出货副图源码

来源:YAIMEI配资门户网 阅读: 日期:2019年11月06日 10:42:38

  以下是同花顺散户金叉主力 趋势死叉主力出货副图源码(注:若无源码的请联系本站客服索取或下载附件自行导入软件),本公式由本站证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  图中标示三条线,分别是散户线、主力线、趋势线。

  N:=10;M:=24;

  散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),LINETHICK2;

   RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

   K:=SMA(RSV,5,1);

   D:=SMA(K,3,1);

   J:=3*K-2*D;

  主力线:EMA(J,6),coloryellow,LINETHICK2;

   VAR2:=REF(LOW,1);

   VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

   VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

   VAR5:=LLV(LOW,30);

   VAR6:=HHV(VAR4,30);

   VAR7:=IF(MA(CLOSE,58),1,0);

   VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

   VAR9:=IF(VAR8>100,100,VAR8);

   AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;

   AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

   AA5:=SMA(AA4,13,8);

  趋势:CEILING(SMA(AA5,13,8)),colorred,LINETHICK3;

   DRAWTEXT(CROSS(主力线,趋势),主力线,'终');

  DRAWTEXT(CROSS(主力线,散户线),主力线,'始');

  

  本站关于“同花顺散户金叉主力 趋势死叉主力出货副图源码”的内容基本完结,更多精彩敬请关注!

©版权声明:转载请注明:
http://www.yaimei.cn/zbgs/15386.html天赢居新浪博客谈同花顺散户金叉主力 趋势死叉主力出货副图源码。
股丰