首页 配资资讯 股票配资 期货配资 外汇配资 配资公司 配资平台 配资百科 配资案例 常见问答

指标公式

子栏目:

[天佑财经]同花顺追踪主力买卖点副图源码

来源:YAIMEI配资门户网 阅读: 日期:2019年11月06日 10:42:36

  以下是同花顺追踪主力买卖点副图源码(注:若无源码的请联系本站客服索取或下载附件自行导入软件),本公式由本站证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  追踪主力买卖出点,买点看下面买,卖点看上面倒三角形,顶点有顶A、顶B。

  VAR1:=PEAKBARS(2,13,1)<10;

   VAR2:=IF(VAR1=1,2,0);

  顶1:= IF(VAR2=2,1,0);

  顶B:IF(顶1>REF(顶1,1),78,100,0),colorblue,linethick2;

   var3:=PEAKBARS(3,8,1)<10;

   var5:=IF(var3=1,2,0);

  顶:= IF(var5=2,1,0);

  顶A:IF(顶>REF(顶,1),78,100,0),coloryellow,linethick2;

   DRAWTEXT(顶A=5,4.5,'↓'),coloryellow;

   VARC:=(ZIG(3,8)>REF(ZIG(3,8),1)) AND (REF(ZIG(3,8),1)<=REF(ZIG(3,8),2)) AND (REF(ZIG

   (3,8),2)<=REF(ZIG(3,8),3));

   STICKLINE((VARC=1),18,0,8,1),colormagenta;

   DRAWTEXT((VARC=1),8,'+买'),colorwhite;

   LL:=EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);

   FILLRGN(LL,90,LL>90,RGB(0,255,0),RGB(255,0,0));

   FILLRGN(LL,10,LL<10,RGB(255,0,0),RGB(0,255,0));

  风险值:EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),LINETHICK2,colorcyan;

  预警:90,,LINETHICK;

  安全区:10,,LINETHICK;

  

  本站关于“同花顺追踪主力买卖点副图源码”的内容基本完结,更多精彩敬请关注!

©版权声明:转载请注明:
http://www.yaimei.cn/zbgs/15385.html[天佑财经]同花顺追踪主力买卖点副图源码。
股丰