首页 配资资讯 股票配资 期货配资 外汇配资 配资公司 配资平台 配资百科 配资案例 常见问答

指标公式

子栏目:

[福兴财经]同花顺大盘牛熊线 牛市熊市副图源码

来源:YAIMEI配资门户网 阅读: 日期:2019年11月06日 10:42:33

  以下是同花顺大盘牛熊线 牛市熊市副图源码(注:若无源码的请联系本站客服索取或下载附件自行导入软件),本公式由本站证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  观察牛熊市,判断股市周期!

   均价:=(HIGH+LOW+CLOSE)/3;

   VAR1:=LLV(LOW,12);

   VAR2:=HHV(HIGH,5);

  快线:=EMA((均价-VAR1)/(VAR2-VAR1)*100,4);

  慢线:=EMA(0.667*REF(快线,1)+0.333*快线,2);

  转点:=IF(快线>慢线,1,0);

  顶部:75,DOTLINE,COLOR3C3CFF,PRECIS0;

  底部:25,DOTLINE,colorcyan,PRECIS0;

  大盘均价:=(INDEXH+INDEXL+INDEXC)/3;

  个股LC:=REF(均价,1);

  个股牛熊:=SMA(MAX(均价-个股LC,0),28,1)/SMA(ABS(均价-个股LC),28,1)*100,coloryellow,PRECIS2;

   PARTLINE(个股牛熊,个股牛熊>REF(个股牛熊,1),RGB(250,30,250),个股牛熊<=REF(个股牛熊,1),RGB(30,250,250)),LINETHICK3;

   FILLRGN(个股牛熊,50,个股牛熊>50,RGB(155,50,50)),PRECIS2;

   FILLRGN(个股牛熊,50,50>个股牛熊,RGB(0,100,50)),PRECIS2;

   FILLRGN(个股牛熊,75,个股牛熊>75,RGB(100,0,100)),PRECIS2;

   FILLRGN(个股牛熊,25,25>个股牛熊,RGB(50,0,155)),PRECIS2;

  大盘LC:=REF(大盘均价,1);

  大盘牛熊:SMA(MAX(大盘均价-大盘LC,0),28,1)/SMA(ABS(大盘均价-大盘LC),28,1)*100,coloryellow,PRECIS2;

   STICKLINE(转点=1,50,50,6,0),coloryellow;

   STICKLINE(转点=0,50,50,6,0),colorcyan;

  

  本站关于“同花顺大盘牛熊线 牛市熊市副图源码”的内容基本完结,更多精彩敬请关注!

©版权声明:转载请注明:
http://www.yaimei.cn/zbgs/15384.html[福兴财经]同花顺大盘牛熊线 牛市熊市副图源码。
股丰

上一篇:配资帝国讲同花顺翻跟斗后波段副图源码

下一篇:没有了