首页 配资资讯 股票配资 期货配资 外汇配资 配资公司 配资平台 配资百科 配资案例 常见问答

指标公式

子栏目:

[稻谷财经资讯]同花顺筹码趋势副图指标源码

来源:YAIMEI配资门户网 阅读: 日期:2019年11月06日 10:42:28

  以下是同花顺筹码趋势副图指标源码(注:若无源码的请联系本站客服索取或下载附件自行导入软件),本公式由本站证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  M:=34;

   RSV:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

   RSV1:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;

  主力筹码:SMA(RSV,3,1),colorred;

   RSV2:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

  散户筹码:SMA(RSV2,5,1),colorgreen;

  天堂线:80,COLOR00FF00,DOTLINE;

  地狱线:20,COLORFF6600,DOTLINE;

   DRAWTEXT(COUNT(主力筹码>散户筹码,5)>2 AND CROSS(散户筹码,主力筹码) AND 主力筹码>60,散户筹码,'空'),colorgreen;

   DRAWTEXT(COUNT(主力筹码<散户筹码,5)>2 AND CROSS(主力筹码,散户筹码) AND 主力筹码<40,散户筹码,'多'),colorred;

   DRAWICON(COUNT(主力筹码>散户筹码,5)>2 AND CROSS(散户筹码,主力筹码) AND 主力筹码>60,天堂线,2);

   DRAWICON(COUNT(主力筹码<散户筹码,5)>2 AND CROSS(主力筹码,散户筹码) AND 主力筹码<40,地狱线,1);

  上标:=COUNT(主力筹码>86 AND 散户筹码>83,4);

  下标:=COUNT(主力筹码<14 AND 散户筹码<17,4);

   STICKLINE(主力筹码>86 AND 散户筹码>83 AND REF(主力筹码,1)<REF(散户筹码,1) AND 主力筹码>散户筹码*0.965,94,99,8,1),colorgreen;

   STICKLINE(主力筹码<14 AND 散户筹码<17 AND REF(主力筹码,1)>REF(散户筹码,1) AND 主力筹码<散户筹码*1.035,10,1,8,1),COLORFF00FF;

  

  本站关于“同花顺筹码趋势副图指标源码”的内容基本完结,更多精彩敬请关注!

©版权声明:转载请注明:
http://www.yaimei.cn/zbgs/15382.html[稻谷财经资讯]同花顺筹码趋势副图指标源码。
股丰