首页 配资资讯 股票配资 期货配资 外汇配资 配资公司 配资平台 配资百科 配资案例 常见问答

指标公式

子栏目:

掌球财经介绍同花顺主力进场主力轨迹副图源码

来源:YAIMEI配资门户网 阅读: 日期:2019年11月06日 10:42:24

  以下是同花顺主力进场主力轨迹副图源码(注:若无源码的请联系本站客服索取或下载附件自行导入软件),本公式由本站证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  N1:=9;N2:=5;

   MTM:=C-REF(C,1);

  主力轨迹:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),colorwhite;

   MAZL:MA(主力轨迹,N2),coloryellow;

   VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

   VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

   VAR3:=EMA(VAR2,10);

   VAR4:=LLV(LOW,33);

   VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

  主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),colorred,NODRAW;

   STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR000055;

   STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077;

  

   STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099;

   STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB;

   STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD;

   STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF;

  洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),color000079,NODRAW;

   STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0 ),COLOR000079;

   STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000093;

   STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.1,0 ),COLOR0000C6;

   STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1.5,0 ),COLOR4A4AFF;

   STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.9,0 ),COLOR7D7DFF;

  

   STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.3,0 ),COLORAAAAFF;

   VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);

   VAR31:=EMA(VAR21,10);

   VAR41:=HHV(HIGH,33);

   VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3);

  主力拉高:IF(VAR51<REF(VAR51,1),VAR51,0),coloryellow,NODRAW;

   STICKLINE(VAR51<REF(VAR51,1),0,VAR51,3,0 ),color005555;

   STICKLINE(VAR51<REF(VAR51,1),0,VAR51,2.6,0),COLOR007777;

  

   STICKLINE(VAR51<REF(VAR51,1),0,VAR51,2.1,0),COLOR009999;

   STICKLINE(VAR51<REF(VAR51,1),0,VAR51,1.5,0),COLOR11BBBB;

   STICKLINE(VAR51<REF(VAR51,1),0,VAR51,0.9,0),COLOR33DDDD;

   STICKLINE(VAR51<REF(VAR51,1),0,VAR51,0.3,0),COLOR55FFFF;

  出货:IF(VAR51>REF(VAR51,1),VAR51,0),colorcyan,NODRAW;

   STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),colorcyan;

   STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0),COLOR555555;

   STICKLINE(VAR51>REF(VAR51,1),0,VAR51,2.6,0),COLOR777777;

   STICKLINE(VAR51>REF(VAR51,1),0,VAR51,2.1,0),COLOR999999;

   STICKLINE(VAR51>REF(VAR51,1),0,VAR51,1.5,0),COLORBBBBBB;

   STICKLINE(VAR51>REF(VAR51,1),0,VAR51,0.9,0),COLORDDDDDD;

   STICKLINE(VAR51>REF(VAR51,1),0,VAR51,0.3,0),COLORFFFFFF;

  

  本站关于“同花顺主力进场主力轨迹副图源码”的内容基本完结,更多精彩敬请关注!

©版权声明:转载请注明:
http://www.yaimei.cn/zbgs/15381.html掌球财经介绍同花顺主力进场主力轨迹副图源码。
股丰

上一篇:[000035股吧]同花顺双浪线副图源码

下一篇:没有了