首页 配资资讯 股票配资 期货配资 外汇配资 配资公司 配资平台 配资百科 配资案例 常见问答

指标公式

子栏目:

零股财经网讲同花顺底顺买点二副图源码

来源:YAIMEI配资门户网 阅读: 日期:2019年11月06日 10:42:15

  以下是同花顺底顺买点二副图源码(注:若无源码的请联系本站客服索取或下载附件自行导入软件),本公式由本站证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  指标下面出现白框表示资金介入,出现牛股为买入点。

   长波顶底和中波顶底的底出现后顺多,买。否则,出现牛股也不要买。

  N:=9;M1:=3;M2:=3;P:=9;

   RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

   K:=SMA(RSV,M1,1),colorred,LINETHICK2;

   D:=SMA(K,M2,1),COLOR00FF00;

   JJ:=P*(3*D-2*K),COLOR00FF00;

   J:=((3 * K) - (2 * D));

   MAIRU:= CROSS(K,D) AND K<20;

   MAICHU:= CROSS(D,K) AND D>80;

   VAR2:=REF(LOW,1);

   VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

   VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

   VAR5:=LLV(LOW,30);

   VAR6:=HHV(VAR4,30);

   VAR7:=IF(MA(CLOSE,58),1,0);

   VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

   VAR9:=IF(VAR8>100,100,VAR8);

  吸筹:STICKLINE(VAR9>-120,0,VAR9,6,1),COLORF00FF0;

  快线:(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,COLORFF937F;

  慢线:SMA(快线,M1,1),colorred,LINETHICK2;

  空:SMA(慢线,M2,1),COLOR00FF00;

  牛股:IF(BARSLAST(CROSS(慢线,空))<P AND BARSLAST(CROSS(空,慢线))<P AND CROSS(慢线,空) AND 慢线<20,90,0),STICK,COLORFF937F;

   STICKLINE(牛股,0,90,6,1),LINETHICK4,STICK,COLORFF937F;

   BB:=IF(BARSLAST(CROSS(慢线,快线))>=3 AND CROSS(快线,慢线) AND 慢线<30,20,0);

  买:STICKLINE(BB,0,20,7,1),coloryellow;

   AA:=IF(BARSLAST(CROSS(快线,慢线))>=4 AND CROSS(慢线,快线) AND 快线>50,20,0);

  卖:STICKLINE(AA,80,100,7,1),COLOR00FF00;

  

  本站关于“同花顺底顺买点二副图源码”的内容基本完结,更多精彩敬请关注!

©版权声明:转载请注明:
http://www.yaimei.cn/zbgs/15379.html零股财经网讲同花顺底顺买点二副图源码。
股丰