首页 配资资讯 股票配资 期货配资 外汇配资 配资公司 配资平台 配资百科 配资案例 常见问答

指标公式

子栏目:

天佑财经:通达信MACD新编副图指标贴图无未来无加密

来源:YAIMEI配资门户网 阅读: 日期:2019年11月06日 09:34:22

  以下是通达信MACD新编副图指标贴图无未来无加密(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由本站证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  今天下载别人的公式受到启发,干脆编了一个新的MACD,一套波浪曲线,有用的柱都变红色,没用的变灰色,其它的自己悟去吧

  

  DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORRED,LINETHICK1;

   DIF1:EMA(CLOSE,4)-EMA(CLOSE,7);

   DIF2:EMA(CLOSE,6)-EMA(CLOSE,13);

   DIF3:EMA(CLOSE,8)-EMA(CLOSE,17);

   DIF4:EMA(CLOSE,10)-EMA(CLOSE,22);

  DEA:EMA(DIF,9),COLORYELLOW,LINETHICK3;

  持仓段:=0,COLOR00CFFF;

  空仓段:=0,COLORFFCCFF;

   STICKLINE(DIF>DEA,-0.5,-0.6,10,1),COLOR00CFFF;

   STICKLINE(DIF<DEA,-0.5,-0.6,10,1),COLORLIGRAY;

   MACD:(DIF-DEA)*2,COLORSTICK;

   STICKLINE(((MACD<REF(MACD,1)) AND (MACD>0)),0,MACD,1,-1),COLORRED,LINETHICK1;

   STICKLINE(((MACD<REF(MACD,1)) AND (MACD<0)),0,MACD,1,1),COLORGRAY,LINETHICK1;

   STICKLINE(((MACD>REF(MACD,1))),0,MACD,1,0),COLORRED,LINETHICK1;

  IF(DIF1<DIF2,DIF1,DRAWNULL),COLORWHITE;

   IF(DIF2<DIF3,DIF2,DRAWNULL),COLORWHITE;

   IF(DIF3<DIF4,DIF3,DRAWNULL),COLORWHITE;

   IF(DIF4<DIF,DIF4,DRAWNULL),COLORWHITE;

   IF(DIF<DEA,DIF,DRAWNULL),COLORWHITE;

   IF(DIF1>DIF2,DIF1,DRAWNULL),COLORMAGENTA;

   IF(DIF2>DIF3,DIF2,DRAWNULL),COLORMAGENTA;

   IF(DIF3>DIF4,DIF3,DRAWNULL),COLORMAGENTA;

   IF(DIF4>DIF,DIF4,DRAWNULL),COLORMAGENTA;

   IF(DIF>DEA,DIF,DRAWNULL),COLORMAGENTA;

  

  本站关于“天佑财经:通达信MACD新编副图指标贴图无未来无加密”的内容基本完结,更多精彩敬请关注!

©版权声明:转载请注明:
http://www.yaimei.cn/zbgs/15368.html天佑财经:通达信MACD新编副图指标贴图无未来无加密。
股丰

上一篇:配资平台:通达信上涨动力公式源码

下一篇:没有了

热点资讯