首页 配资资讯 股票配资 期货配资 外汇配资 配资公司 配资平台 配资百科 配资案例 常见问答

指标公式

子栏目:

配资平台:通达信上涨动力公式源码

来源:YAIMEI配资门户网 阅读: 日期:2019年11月06日 09:34:19

  以下是通达信上涨动力公式源码(注:若无源码的请联系本站客服索取或下载附件自行导入软件),,本公式由本站证券资深从业人员收集整理发布,欢迎广大股民朋友下载使用!

  E3:EMA(C,3),COLORYELLOW;

   E5:EMA(C,5),COLORYELLOW;

   E8:EMA(C,8),COLORYELLOW;

   E10:EMA(C,10),COLORYELLOW;

   E12:EMA(C,12),COLORYELLOW;

   E15:EMA(C,15),COLORYELLOW;

   E30:EMA(C,30),COLORD1875A;

   E35:EMA(C,35),COLORD1875A;

   E40:EMA(C,40),COLORD1875A;

   E45:EMA(C,45),COLORD1875A;

   E50:EMA(C,50),COLORD1875A;

   E60:EMA(C,60),COLORD1875A;

   IF(E3<=REF(E3,1),E3,DRAWNULL),COLORGREEN;

   IF(E5<=REF(E5,1),E5,DRAWNULL),COLORGREEN;

   IF(E8<=REF(E8,1),E8,DRAWNULL),COLORGREEN;

   IF(E10<=REF(E10,1),E10,DRAWNULL),COLORGREEN;

   IF(E12<=REF(E12,1),E12,DRAWNULL),COLORGREEN;

   IF(E15<=REF(E15,1),E15,DRAWNULL),COLORGREEN;

  STICKLINE(C>O,C,O,4,0),COLORRED;

   STICKLINE(C>O,H,L,0,0),COLORRED;

   STICKLINE(C<=O,C,O,4,0),COLORFFFF52;

   STICKLINE(C<=O,H,L,0,0),COLORFFFF52;

   DRAWICON(EMA(C,8)>EMA(C,15) AND EMA(C,40)>REF(EMA(C,40),1) AND CROSS(EMA(C,3),EMA(C,35)),L-0.20,1);

   DRAWICON(EMA(C,15)>EMA(C,40) AND EMA(C,35)>REF(EMA(C,35),1) AND CROSS(EMA(C,3),EMA(C,5)),L-0.20,1);

   DRAWICON(ABS(EMA(C,15)-EMA(C,60))/C<0.01 AND EMA(C,15)>EMA(C,30) AND O<EMA(C,3) AND C>EMA(C,3) AND O<EMA(C,15) AND C>EMA(C,15) AND O<EMA(C,30) AND C>EMA(C,30) AND O<EMA(C,60) AND C>EMA(C,60),L-0.20,1);

   DRAWICON(ABS(EMA(C,45)-EMA(C,30))/C<0.011 AND EMA(C,3)>EMA(C,15) AND EMA(C,15)>EMA(C,40) AND CROSS(EMA(C,5),EMA(C,60)),L-0.20,1);

   A1:=OPEN<EMA(C,20) OR OPEN<EMA(C,40) OR OPEN<EMA(C,60);

   A2:=C>MAX(EMA(C,20),MAX(EMA(C,40),EMA(C,60)));

   A3:=V/MA(V,10)>1.2;

   A4:=C/REF(C,1)>1.049;

  出水芙蓉:=A1 AND A2 AND A3 AND A4 AND O<EMA(C,60) AND C>EMA(C,60);

   DRAWICON(出水芙蓉,L-0.20,1);

  

  本站关于“配资平台:通达信上涨动力公式源码”的内容基本完结,更多精彩敬请关注!

©版权声明:转载请注明:
http://www.yaimei.cn/zbgs/15367.html配资平台:通达信上涨动力公式源码。
股丰

热点资讯